Требования

Ниже перечислены необходимые технические требования для установки Галереи 1.x , Галереи 2.x и Галереи 3.x
Перед тем, как инсталлировать Галерею Вы должны убедиться, что Ваши веб-сервер отвечает нижеперечисленным требованиям. Данный список является общим для Gallery 1.x — Gallery 3.x, хотя между ними и существует несколько различий в требованиях, что указано дополнительно:

Платформа — UNIX (BSD, Linux, …) или Windows
Веб-сервер — Apache, IIS, Zeus, …
PHP — PHP версии 4.1.0 или выше, PHP safe_mode должен быть выключен
Графические инструменты — требуются для автоматического создания макетов превью и промежуточных размеров изображений. Галерея 1 требует предустановленных ImageMagick или NetPBM.  Начиная с версии Галерея 2, Галерея 3 приложения уже установлены и программа поддерживает GD и GraphicsMagick.
База данных (только для Галереи 2 и 3) — MySQL 3.x or 4.x, PostgreSQL 7.x, Oracle 9i или 10g (для установки Gallery 1.x база данных не требуется)
Более подробная информация на английском:

Требования для инсталляции Gallery 2, Gallery 3
Требования для инсталляции Gallery 1

Добавить комментарий